Project

dry-core

2.87
A long-lived project that still receives updates
A toolset of small support modules used throughout the dry-rb ecosystem
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
 Dependencies

Development

>= 0
>= 0

Runtime

 Project Readme

dry-core Gem Version CI Status

Links

Supported Ruby versions

This library officially supports the following Ruby versions:

  • MRI >= 2.7.0
  • jruby >= 9.3 (postponed until 2.7 is supported)

License

See LICENSE file.