There's a lot of open issues
A long-lived project that still receives updates
Font-Awesome SASS gem for use in Ruby projects
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
 Dependencies

Development

>= 1.3
>= 0

Runtime

~> 2.0
 Project Readme

FontAwesome::Sass

Gem Version

'font-awesome-sass' is a Sass-powered version of Font Awesome for your Ruby projects with specific support for Ruby on Rails and Sprockets.

Refactored to support more Ruby environments with code and documentation humbly used from the excellent bootstrap-sass project by the Bootstrap team


Documentation

Official documentation is hosted at fontawesome.com. Check out the Ruby on Rails docs.

How to Help

  1. Review the following docs before diving in: CODE_OF_CONDUCT.md

  2. Check the existing issues and see if you can help!