Project

get-jets

0.0
The project is in a healthy, maintained state
get-jets provides the official integration of Jets gems with Ruby on Rails framework.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
 Project Readme

jets

CI Status

jets provides afterburners for your Ruby on Rails app development.

Installation

Add this line to your application's Gemfile:

gem "get-jets"

or to your engine's Gemfile and .gemspec:

# Gemfile
gem "get-jets"

# .gemspec
s.add_development_dependency "jets-rubocop"

Supported Ruby versions

This library officially supports the following Ruby versions:

  • MRI >= "3.0"

License

See LICENSE file.

Credits

Original inspiration for the Jets project comes from Vladimir Dementyev's excellent presentation on component-based Rails monolith applications and his Engems showcase repository.

Code:

Talks: