Project
Reverse Dependencies for oj
The projects listed here declare oj as a runtime or development dependency
0.0
A gem that json specs to verify that manual recurrent tasks are regularly executed
2021
2022
2023
2024
2025
2026
0.0
Generate API service and endpoints for API consumption
2021
2022
2023
2024
2025
2026
0.0
Concern style helper of caching object to Redis
2021
2022
2023
2024
2025
2026
0.0
A JSON parser/generator that conforms (I believe) to RFC7159 "The JavaScript Object Notation (JSON) Data Interchange Format". That RFC is very different to its predecessor RFC4627, when it comes to parsing. This gem honors the updated syntax as possible. The generator guarantees that a parsed val...
2021
2022
2023
2024
2025
2026
0.0
A JSON parser/generator that conforms (I believe) to RFC8259 "The JavaScript Object Notation (JSON) Data Interchange Format". This gem honors the syntax as possible. The generator guarantees that a parsed valid properly rounds-trip to identical valid JSON representation.
2021
2022
2023
2024
2025
2026
0.0
Service which enriches URLs fast and cheap
2021
2022
2023
2024
2025
2026
0.0
The Rio Slanger inherits from unmaintained project Slanger and continue to provide update and fixes
2021
2022
2023
2024
2025
2026
0.0
A small Rack web framework built on dry-rb, falcon and forced layering architecture
2021
2022
2023
2024
2025
2026
0.0
RJob: asynchronous job processing
2021
2022
2023
2024
2025
2026
0.0
Ruby Library for HPE Recovery Manager Central.
2021
2022
2023
2024
2025
2026
0.0
Utility modules to make it easier to build Pub/Sub systems in Ruby using Redis.
2021
2022
2023
2024
2025
2026
0.0
A gem to dump and import *.rxdata files to and from JSON
2021
2022
2023
2024
2025
2026
0.0
A lightweight, nonopinionated CI server.
2021
2022
2023
2024
2025
2026
0.0
Methods that should be used to interact with Robust inner ecosystem.
2021
2022
2023
2024
2025
2026
0.0
RocketSMS is a EventMachine-based SMPP Gateway
2021
2022
2023
2024
2025
2026
0.0
Inertia.js adapter for Roda, without views or other plugins dependency
2021
2022
2023
2024
2025
2026
0.0
Lodash inspired utilities
2021
2022
2023
2024
2025
2026
0.0
Client API for the Routemaster event bus
2021
2022
2023
2024
2025
2026
0.0
Wrapper around the routingnumbers.info API
2021
2022
2023
2024
2025
2026
0.0
A local JSON database using Rudash for easy Hash traversal.
2021
2022
2023
2024
2025
2026