4.5
There's a lot of open issues
No release in over a year
Ruby library for the Postal e-mail platform