Project
Reverse Dependencies for racc
The projects listed here declare racc as a runtime or development dependency
0.0
A pure-Ruby implementation of Nokogiri 1.19.4: the Ruby layer is upstream Nokogiri,
and its C extension, libxml2, libxslt and gumbo are replaced by faithful Ruby ports. Runs anywhere
Ruby runs, including ruby.wasm. Provides `require "nokogiri"`.
2021
2022
2023
2024
2025
2026
0.0
OmniExchange converts currencies using up-to-the-minute foreign exchange rates.
2021
2022
2023
2024
2025
2026
0.0
Ruby runtime and core library for javascript.
2021
2022
2023
2024
2025
2026
0.0
Ruby runtime and core library for JavaScript.
2021
2022
2023
2024
2025
2026
0.0
Cdd is a pure-Ruby library that models the IEC Common Data Dictionary
(IEC 61360 / CDD ontology), supports power-type semantics where instances
can themselves be used as classes, and imports the Parcel Excel workbook
format (both ParcelMaker .xlsx and the legacy 6-file .xls export layout)
into a ...
2021
2022
2023
2024
2025
2026
0.0
packrat_parser is a small PEG/packrat parser-combinator library. Grammar
rules are plain methods that return parsers and can be written using the
`for ... then` comprehension (flat_map/map/filter), giving a Scala-style
for-comprehension feel.
2021
2022
2023
2024
2025
2026
0.0
Peruby runs a practical subset of Perl 5 without native extensions.
2021
2022
2023
2024
2025
2026
0.0
A little language to create one page web sites.
2021
2022
2023
2024
2025
2026
0.0
Annotates Racc parser tables and reduction methods for rbs-inline and Steep without changing Racc.
2021
2022
2023
2024
2025
2026
0.0
RazyK is a LazyK implementetion by pure ruby.
2021
2022
2023
2024
2025
2026
0.0
Regextest generates sample string that matches with regular expression. Unlike similar tools, it recognizes anchors, charactor classes and other advanced notation of ruby regex. Target users are programmers or students for debugging/learning regular expression. You can use [sample application](ht...
2021
2022
2023
2024
2025
2026
0.0
Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's
many features is the ability to search documents via XPath or CSS3 selectors.
XML is like violence - if it doesn’t solve your problems, you are not using
enough of it.
2021
2022
2023
2024
2025
2026
0.0
A JSON parser/generator that conforms (I believe) to RFC7159 "The JavaScript Object Notation (JSON) Data Interchange Format". That RFC is very different to its predecessor RFC4627, when it comes to parsing. This gem honors the updated syntax as possible. The generator guarantees that a parsed val...
2021
2022
2023
2024
2025
2026
0.0
A JSON parser/generator that conforms (I believe) to RFC8259 "The JavaScript Object Notation (JSON) Data Interchange Format". This gem honors the syntax as possible. The generator guarantees that a parsed valid properly rounds-trip to identical valid JSON representation.
2021
2022
2023
2024
2025
2026
0.0
syntax by Ruby, performance by Go
2021
2022
2023
2024
2025
2026
0.0
This is a Ruby implementation for Rison that represents compact data in URIs. This module provides a parsing and dumping API like JSON module.
2021
2022
2023
2024
2025
2026
0.0
Converts sql to mruby, mruby/c, or Arduino source code.
2021
2022
2023
2024
2025
2026
0.0
Parse RSQL/FIQL string expression into AST nodes
2021
2022
2023
2024
2025
2026
0.0
A Ruby library for parsing TOON, a tabular, schema-based data format with indentation-based structure
2021
2022
2023
2024
2025
2026
0.0
Rubic is a very simple Scheme interpreter written in Ruby.
2021
2022
2023
2024
2025
2026