Project

Reverse Dependencies for racc

The projects listed here declare racc as a runtime or development dependency

0.0
The project is in a healthy, maintained state
A pure-Ruby implementation of Nokogiri 1.19.4: the Ruby layer is upstream Nokogiri, and its C extension, libxml2, libxslt and gumbo are replaced by faithful Ruby ports. Runs anywhere Ruby runs, including ruby.wasm. Provides `require "nokogiri"`.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
No release in over a year
OmniExchange converts currencies using up-to-the-minute foreign exchange rates.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
No release in over 3 years
Ruby runtime and core library for javascript.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
 Popularity
0.0
No release in over 3 years
Ruby runtime and core library for JavaScript.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
 Popularity
0.0
The project is in a healthy, maintained state
Cdd is a pure-Ruby library that models the IEC Common Data Dictionary (IEC 61360 / CDD ontology), supports power-type semantics where instances can themselves be used as classes, and imports the Parcel Excel workbook format (both ParcelMaker .xlsx and the legacy 6-file .xls export layout) into a navigable in-memory database.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
The project is in a healthy, maintained state
packrat_parser is a small PEG/packrat parser-combinator library. Grammar rules are plain methods that return parsers and can be written using the `for ... then` comprehension (flat_map/map/filter), giving a Scala-style for-comprehension feel.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
The project is in a healthy, maintained state
Peruby runs a practical subset of Perl 5 without native extensions.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
A little language to create one page web sites.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
The project is in a healthy, maintained state
Annotates Racc parser tables and reduction methods for rbs-inline and Steep without changing Racc.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
RazyK is a LazyK implementetion by pure ruby.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
No release in over 3 years
Regextest generates sample string that matches with regular expression. Unlike similar tools, it recognizes anchors, charactor classes and other advanced notation of ruby regex. Target users are programmers or students for debugging/learning regular expression. You can use [sample application](http://goo.gl/5miiF4) without installation.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
 Popularity
0.0
No release in over 3 years
Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors. XML is like violence - if it doesn’t solve your problems, you are not using enough of it.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
 Popularity
0.0
No commit activity in last 3 years
No release in over 3 years
A JSON parser/generator that conforms (I believe) to RFC7159 "The JavaScript Object Notation (JSON) Data Interchange Format". That RFC is very different to its predecessor RFC4627, when it comes to parsing. This gem honors the updated syntax as possible. The generator guarantees that a parsed valid properly rounds-trip to identical valid JSON representation.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
A JSON parser/generator that conforms (I believe) to RFC8259 "The JavaScript Object Notation (JSON) Data Interchange Format". This gem honors the syntax as possible. The generator guarantees that a parsed valid properly rounds-trip to identical valid JSON representation.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
syntax by Ruby, performance by Go
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
This is a Ruby implementation for Rison that represents compact data in URIs. This module provides a parsing and dumping API like JSON module.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
The project is in a healthy, maintained state
Parse RSQL/FIQL string expression into AST nodes
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
The project is in a healthy, maintained state
A Ruby library for parsing TOON, a tabular, schema-based data format with indentation-based structure
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
Rubic is a very simple Scheme interpreter written in Ruby.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026