Project
Reverse Dependencies for rspec
The projects listed here declare rspec as a runtime or development dependency
0.0
'Sith-Lord, Jedi, Ewok' is a game targeting younger audiences who may not have grown up playing 'Scissors, Paper, Rock', but will also more broadly appeal to fans of the Star Wars franchise.
*NB! The gem installation currently contains pathing errors when running the gem. To run the application, download source code from https://github.com/waldowred5/T1A3-Terminal-App, and then run the following command*
`sith_jedi_ewok` in terminal from the following directory:
`/Users/[user_name]/T1A3-Terminal-App/src/sith_jedi_ewok`
To download all dependencies, run `bundle install` in the same directory.
"If importing to your own application, add this line to your application's Gemfile:"
`gem 'Sith-Lord_Jedi_Ewok'`
And then execute:
$ bundle install
Or install it yourself as:
$ gem install Sith-Lord_Jedi_Ewok
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
A library that encapsulate si units and their conversions.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
Ruby C extension for the AES-SIV deterministic authenticated encryption mode.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
Access Siwapp data via API.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
Sign-In with Ethereum library implementation
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
A Gem helps pick 6 digits out of 45.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
Unofficial gem for Cloud66 API https://developers.cloud66.com/#introduction
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Releases
Activity
0.0
Ruby library for interacting with SeatGeek's sixpack.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
POP server
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
Sixword encodes binary data in a human-friendly format using English words.
It uses the 6-word binary encoding created for S/Key (tm) and standardized
by RFC 2289, RFC 1760, and RFC 1751. Binary data is encoded using a
dictionary of 2048 short English words (1-4 letters in length). Each block
of 64 bits is encoded using 6 words, which includes 2 parity bits for error
checking. This is ideal for transmitting binary data such as cryptographic
keys where humans must communicate or enter the values.
See also: Bubble Babble, PGP Word List, Diceware, Base64, Base32
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
Never copy paste sass mixins between projects again!
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
Uses LRU functionality to keep a limited size list of items
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
A very simple gem that exposes the C *sizeof* keyword to Ruby.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
Tool for interacting w/ App Store Connect & Google Play Store
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
Write maintainable, composable software.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
Makes life easy for who wants to get the bus schedule from SJC website
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
Slownik Jezyka Polskiego
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
Ruby bindings for sjpeg
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
Activity
0.0
Simple JSON Streaming
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
0.0
Convert the sjson captioning format to the srt format. This includes an executable named "sjson2srt" that accepts sjson on STDIN and emits srt on STDOUT, suitable for use in a unix pipeline.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026