Project

ruby-next

0.14
There's a lot of open issues
Ruby Next is a collection of polyfills and a transpiler for supporting latest and upcoming edge CRuby features in older versions and alternative implementations (such as mruby, JRuby, Opal, Artichoke, RubyMotion, etc.).
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020