0.03
No release in over 3 years
Low commit activity in last 3 years
Robust, expressive, and feature-rich CSS superset. This gem packages up stylus for use with the stylus gem.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
 Dependencies
 Project Readme

THIS GEM IS DEPRECATED

This gem is no longer maintained due to a steady decline in Stylus support and adoption. We have moved all our projects over to Sass. If you utilize the original Sass syntax (as opposed to the newer SCSS), the migration is relatively easy.

If you would like to maintain this repo, go ahead and open a ticket.

Ruby Stylus Source

https://github.com/stylus/stylus