0.01
The project is in a healthy, maintained state
Very Good Security API Client library. More details on https://www.verygoodsecurity.com/
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
 Dependencies

Development

~> 3.6, >= 3.6.0

Runtime

~> 1.0, >= 1.0.1
 Project Readme

vgs-api-client-ruby

CircleCI

This repository contains a Ruby API client library for the Very Good Security API.

Requirements

Building and using the API client library requires Ruby 2.6+.

Installation

gem install vgs-api-client

Development

Follow DEVELOPMENT instruction.

Release

Follow RELEASE instruction.

Documentation

https://www.verygoodsecurity.com/docs/vault/api/

Tutorial

https://www.verygoodsecurity.com/docs/tokenization/ruby-tutorial

Artifact

https://rubygems.org/gems/vgs_api_client/

Support

support@verygoodsecurity.com