0.0
Streambird is an API For passwordless authentication for web2 and web3. Onboarding users within minutes. This is the official Ruby client.
2021
2022
2023
2024
2025
2026
0.0
Drop in password and JWT token authentication for Ruby on Rails
2021
2022
2023
2024
2025
2026
0.0
Coca is a chainable, devise-based scheme for delegation of authentication. It works through a standard JSON API so the packet that you pass down on auth is completely configurable. See coca-rbac for a similarly transparent RBAC implementation.
2021
2022
2023
2024
2025
2026
0.0
HMAC based authentication for HTTP
2021
2022
2023
2024
2025
2026
0.0
A simple no frills user authentication gem for my Rails projects.
2021
2022
2023
2024
2025
2026
0.0
Provides a simple interface for using Okta authentication in command line applications
2021
2022
2023
2024
2025
2026
0.0
Official Aqua.io API library client for ruby. Covers API authentication and methods for ICD-9 and ICD-10 code endpoints.
2021
2022
2023
2024
2025
2026
0.0
Mysql2::AwsRdsIam is an extension of mysql2 gem that adds support of IAM authentication when connecting to MySQL in Amazon RDS.
2021
2022
2023
2024
2025
2026
0.0
Token authentication
2021
2022
2023
2024
2025
2026
0.0
OAuth 2 authentication with the Azure ActiveDirectory V3 API.
2021
2022
2023
2024
2025
2026
0.0
The gem will handle adding API tokens to your user account, and handle the authentication of incoming requests.
2021
2022
2023
2024
2025
2026
0.0
A ruby implementation of RFC4493, RFC4494, and RFC4615. CMAC is a message authentication code (MAC) built using AES-128.
2021
2022
2023
2024
2025
2026
0.0
This is simply the best CMS in town. User authentication, widgets, slideshows, easy UI with drag and drop, publishing system, versioning, etc.
2021
2022
2023
2024
2025
2026
0.0
Lightweight authentication for OmniAuth
2021
2022
2023
2024
2025
2026
0.0
Authentication engine for AIHS
2021
2022
2023
2024
2025
2026
0.0
Simple authentication templates ready to be customized.
2021
2022
2023
2024
2025
2026
0.0
W3C Web Authentication API (a.k.a. WebAuthN / FIDO 2.0) RP library in Ruby
2021
2022
2023
2024
2025
2026
0.0
Users, Authorization and Authentication for Isomorfeus.
2021
2022
2023
2024
2025
2026
0.0
Simple Rails authentication generator
2021
2022
2023
2024
2025
2026
0.0
A ready-to-go application with authentication, authorization, logging... with bootstrap flavor
2021
2022
2023
2024
2025
2026