0.0
Repository is gone
No release in over 3 years
A collection of useful Rails generator scripts for HTMl 5 boilerplate, useful partials, authentication, helpers with HAML support - fork from Ryan Bates Nifty-generators.
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
Opinionated app strategy used for authentication & role-based authorization.
2021
2022
2023
2024
2025
2026
0.0
No release in over 3 years
Looking for an authentication gem that doesn't make any assumptions about your setup? You've came to the right place.
2021
2022
2023
2024
2025
2026
0.0
No release in over a year
JWT authentication middleware with multi-tenant support, company validation, and subdomain isolation.
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
This allows for lightweight storage and authentication of API keys used between services.
2021
2022
2023
2024
2025
2026
0.0
The project is in a healthy, maintained state
JWT authentication and authorization midleware with multi-tenant suport,\ company validation, and subdomain isolation.
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
A ruby gem for the SQRL authentication system described by Steve Gibson of GRC.com
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
A CLI tool and its associated Ruby library that help you locate and reconnect to a running SSH agent. Useful in automation scenarios where multiple processes must repeatedly open SSH connections leveraging a one-time authentication pass
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
BotDelive is a Push Notification and 2-factor authentication API service that works over the chat bots (Telegram and Messenger).
2021
2022
2023
2024
2025
2026
0.0
Repository is gone
No release in over 3 years
rack middleware providing session based authentication
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
Static authentication && authorization in rails.
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
A ruby implementation of RFC4493, RFC4494, and RFC4615. CMAC is a message authentication code (MAC) built using AES-128.
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
As fate would have it, I found other authentication solutions unable to suit my needs. So I rolled my own, totally supporting Rails 2 AND 3.
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
OAuth 2.0 authentication and API calls for Rdio Web Service API.
2021
2022
2023
2024
2025
2026
0.0
No release in over 3 years
Simple Instagram feed by hashtag, returns a JSON, no API authentication needed.
2021
2022
2023
2024
2025
2026
0.0
Repository is gone
No release in over 3 years
A gem to safely provide external application resources with a coherent and configurable API to a host application's authentication procedures.
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
Non-password Authentication with Facebook Account Kit for Rails app
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
HTTP dialog for the Acenda API with the oAuth2 authentication.
2021
2022
2023
2024
2025
2026
0.0
Low commit activity in last 3 years
No release in over a year
Action Interceptor provides methods to store return url's across multiple requests. Useful during authentication, registration, signing terms of use, etc.
2021
2022
2023
2024
2025
2026