Repository is gone
No release in over a year
Beowulf-ruby is the official Beowulf library for Ruby.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
 Dependencies

Development

~> 2.0, >= 2.0.1
~> 1.0, >= 1.0.0
~> 5.10, >= 5.10.3
~> 1.0, >= 1.0.0
~> 0.11, >= 0.11.3
~> 12.1, >= 12.1.0
~> 0.5, >= 0.5.5
~> 0.17.0
~> 5.0, >= 5.0.0
~> 3.6, >= 3.6.0
~> 0.9.20

Runtime

~> 1.7, >= 1.7.0
~> 0.2, >= 0.2.3
~> 0.0, >= 0.0.11
~> 1.9, >= 1.9.18
~> 3.5, >= 3.5.5
~> 2.0, >= 2.0.2
~> 2.2, >= 2.2.0
~> 2.5, >= 2.5.2