Project

dry-events

0.27
A long-lived project that still receives updates
Pub/sub system
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
 Dependencies

Development

>= 0
>= 0

Runtime

~> 1.0, < 2
 Project Readme

dry-events Gem Version CI Status

Links

Supported Ruby versions

This library officially supports the following Ruby versions:

  • MRI >= 3.0.0
  • jruby >= 9.4 (not tested on CI)

License

See LICENSE file.