The project is in a healthy, maintained state
Ruby SDK to be used with First Data's IPG API (version 21.5.0). This SDK has been created and packaged to offer the easiest way to integrate your application into the First Data Gateway. This SDK gives you the ability to run transactions such as sales, preauthorizations, postauthorizations, credits, voids, and returns; transaction inquiries; setting up scheduled payments and much more.
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
 Dependencies

Development

~> 4.4, >= 4.4.6
~> 0.2, >= 0.2.12
~> 0.2, >= 0.2.16
~> 4.1, >= 4.1.2
>= 3.6.0, ~> 3.6
~> 3.0, >= 3.0.1
~> 1.24, >= 1.24.3

Runtime

~> 1.0, >= 1.0.1
>= 2.1.0, ~> 2.1