Project

oci

0.02
A long-lived project that still receives updates
Ruby SDK for Oracle Cloud Infrastructure. Are you a Developer using the OCI SDK? If so, please fill out our survey to help us make the OCI SDK better for you. https://oracle.questionpro.com/t/APeMlZka26?custom3=rubygems
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
 Dependencies

Development

~> 1.7
~> 1.9
~> 1.0
~> 3.8
>= 0.55, <= 0.67.1
~> 4.0
~> 3.5, >= 3.5.1
~> 0.9, >= 0.9.12

Runtime

>= 1.4.6, < 3.0.0
~> 2.1
~> 3.0, >= 3.0.0