Project

Reverse Dependencies for rspec

The projects listed here declare rspec as a runtime or development dependency

0.0
No commit activity in last 3 years
No release in over 3 years
A simple gem to provide juxtaposition to Objects and Arrays
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
Rails JSON View Handler
2021
2022
2023
2024
2025
2026
0.0
No release in over 3 years
JVC Player suck balls! Using this you can either download the VIDEO (not recommended)or just get the link to listen straight from your browser but without using JVC Player.
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
jvertica presents wrapper methods of jdbc-vertica java native methods.
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
Sanity check command-line arguments to the JVM
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
Tool for generating and decoding JVM bytecode
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
A Ruby implementation of the RFC 7518 JSON Web Algorithms (JWA) standard
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
A way to run JavaScript based on Rails controller actions. This gives you the freedom to DRY up your JavaScript, or modularize code around REST resources, whatever you can think of!
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
A Ruby implementation of the RFC 7517 JSON Web Keys (JWK) standard
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
Deals with adding jw player to asset pipeline and providing helper to embed videos/playlists
2021
2022
2023
2024
2025
2026
0.0
Repository is archived
No commit activity in last 3 years
No release in over 3 years
Authentication middleware for Rails API that uses JWTs
2021
2022
2023
2024
2025
2026
0.0
The project is in a healthy, maintained state
Generates short-lived, signed JWTs for internal API calls and injects them into Faraday requests as Bearer tokens.
2021
2022
2023
2024
2025
2026
0.0
Repository is gone
No release in over a year
Gema Ruby para validar tokens JWT de AWS Cognito de forma offline con funcionalidad de blacklist basada en Redis y soporte TLS completo
2021
2022
2023
2024
2025
2026
0.0
Repository is gone
No release in over 3 years
Authorizing requests containing an Authorization header against custom permissions
2021
2022
2023
2024
2025
2026
0.0
No commit activity in last 3 years
No release in over 3 years
Authorization of requests for microservices based on JWT
2021
2022
2023
2024
2025
2026
0.0
Repository is archived
No commit activity in last 3 years
No release in over 3 years
A pure ruby implementation of the RFC 7519 OAuth JSON Web Token (JWT) standard with additional support for Blockstack.
2021
2022
2023
2024
2025
2026
0.0
Repository is archived
No commit activity in last 3 years
No release in over 3 years
Ruby JSON Web Token (JWT) Wrapper
2021
2022
2023
2024
2025
2026