Project
Reverse Dependencies for rspec
The projects listed here declare rspec as a runtime or development dependency
0.0
This is an API client for RewardExpert services
2021
2022
2023
2024
2025
2026
0.0
adapted pclint output to our directory structure.
2021
2022
2023
2024
2025
2026
0.0
This tool was built to do full integration testing of HTTP requests
2021
2022
2023
2024
2025
2026
0.0
an email focussed Ruby client for Exchange Web Services atop Savon
2021
2022
2023
2024
2025
2026
0.0
Ruby Library for REX11 Warehouse Management System
2021
2022
2023
2024
2025
2026
0.0
Read ANSI X.12 files
2021
2022
2023
2024
2025
2026
0.0
contact info links for Rex Feng
2021
2022
2023
2024
2025
2026
0.0
A Ruby client for the Rexpense REST API: http://developers.rexpense.com
2021
2022
2023
2024
2025
2026
0.0
A web scraping framework based on Mechanize using the Dirt pattern. See https://github.com/jtzemp/rextract for more details.
2021
2022
2023
2024
2025
2026
0.0
Provides generated HTML data for Rails.
2021
2022
2023
2024
2025
2026
0.0
A tool to manage EC2 Systems Manager (SSM) Documents with programmable DSL.
2021
2022
2023
2024
2025
2026
0.0
A very lightweight gem for communication with service classes and subroutines
2021
2022
2023
2024
2025
2026
0.0
studio_game is a command-line game built through instruction by The Pragmatic Studio.
Through user input, the game is named and then run through a number of designated rounds.
Random play is introduced to assign treasure (points) and increase or decrease a player's health.
At the conclusion of t...
2021
2022
2023
2024
2025
2026
0.0
RFacter is a library for collecting facts from remote system(s) by executing
commands over transports such as SSH and WinRM.
2021
2022
2023
2024
2025
2026
0.0
It serializes our financing applications!
2021
2022
2023
2024
2025
2026
0.0
easily validate movie titles from the fast and the furious saga
2021
2022
2023
2024
2025
2026
0.0
Parsing RFC 5646 locale
2021
2022
2023
2024
2025
2026
0.0
A JSON parser/generator that conforms (I believe) to RFC7159 "The JavaScript Object Notation (JSON) Data Interchange Format". That RFC is very different to its predecessor RFC4627, when it comes to parsing. This gem honors the updated syntax as possible. The generator guarantees that a parsed val...
2021
2022
2023
2024
2025
2026
0.0
some utilities for parsing RFC822 email and headers
2021
2022
2023
2024
2025
2026
0.0
A JSON parser/generator that conforms (I believe) to RFC8259 "The JavaScript Object Notation (JSON) Data Interchange Format". This gem honors the syntax as possible. The generator guarantees that a parsed valid properly rounds-trip to identical valid JSON representation.
2021
2022
2023
2024
2025
2026