Project

Reverse Dependencies for insist

The projects listed here declare insist as a runtime or development dependency

10.83
No release in over 3 years
There's a lot of open issues
Library that contains the classes required to create LogStash events
2017
2018
2019
2020
2021
2022
7.18
There's a lot of open issues
A long-lived project that still receives updates
Convert directories, rpms, python eggs, rubygems, and more to rpms, debs, solaris packages and more. Win at package management without wasting pointless hours debugging bad rpm specs!
2017
2018
2019
2020
2021
2022
1.12
Low commit activity in last 3 years
There's a lot of open issues
A long-lived project that still receives updates
pleaserun
2017
2018
2019
2020
2021
2022
0.9
No commit activity in last 3 years
No release in over 3 years
There's a lot of open issues
small reusable bits of code I'm tired of writing over and over. A library form of my software-patterns github repo.
2017
2018
2019
2020
2021
2022
0.69
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.61
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.57
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.57
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.56
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.54
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.53
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.52
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.51
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.51
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.51
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.51
No release in over a year
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.51
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.51
No release in over a year
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.5
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022
0.5
A long-lived project that still receives updates
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program
2017
2018
2019
2020
2021
2022